Wednesday 24th July 2019

Pipeline BI incident — Sign in with a Google account is temporarily unavailable

We are currently investigating an issue with an underlying component that affects OWOX BI Pipeline creation. At the moment, our users can't add Google Analytics|Google BigQuery account on the stage of the pipeline creation. You may encounter such an error: "Signing in with a Google account is temporarily unavailable for this application.".

This incident occurs on 24/07/2019 at 10:58 AM; This difficulty affects all OWOX BI users; Reason: Issues with the process of verification from the Google side.

UPDATE: 26/07/2019 07:34 AM (UTC): Our team fulfilled all Google requirements, but verification is still in process.

UPDATE: 27/07/2019 06:44 AM (UTC): All issues are fixed. All users can grant the access to Google Analytics|Google BigQuery account on the stage of the pipeline creation and new pipelines can be created.