Saturday 19th August 2017

Attribution BI Attribution is temporarily unavailable

Updated at 5:23 PM UTC, August 21:
We have resolved the issue.
We will investigate the issue and implement improvements to our service to prevent recurrences in future.

Updated at 9:15 AM UTC, August 21:
We are still working on the issue.
We will provide another status update by 5:00 PM UTC.

Updated at 7:05 PM UTC, August 20:
We are still working on the issue.
We will provide another status update by 10:00 AM UTC tomorrow.

Issue summary:
OWOX BI Attribution is not available at the moment. The issue is caused by inaccessibility of external modules of underlying serving infrastructure. We are looking into the ways to resolve the issue.

We will provide another status update by 8:00 PM UTC.